忆凡龙抬头指标公式,通达信5浪指标公式

Q1:求通达信上一个涨停板到今天的天数是多少的指标公式?

Q2:求通达信的主动筹码排行29收集指标公式

通达信的主动筹码排行29收集指标公式
公式编写的筹码与软件上的有一定的出入
目前没有准确的筹码公式
股市有风险,且行且珍惜

Q3:[通达信公式] 求图中所含公式指标源码,请高手帮忙,万分感谢 !

一般主图左上角有指标名称,你看一下再请大家帮助。

Q4:有了这个指标,再也不会错过主升浪了(无未来)通达信指标公式源码

我建议你还是买本股票方面的书看看吧。

Q5:求变色MACD指标代码?通达信变色MACD指标和博易大师变色MACD指标,谢谢朋友们!

1、通达信变色MACD指标
DIFIF1:=EMA(C,12) - EMA(C,26);
DEAEA1:=EMA(DIFIF1,9);
MACD1:=2*(DIFIF1-DEAEA1),STICK;
MACD2:=EMA(MACD1,3);
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,1,0),COLORRED;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,1,0),COLORGREEN;
STICKLINE(MACD1<MACD2,0,MACD1,1,0),COLORCBCBC0;
STICKLINE(MACD1>=0 OR MACD1<=0,0,0,50,1),COLORWHITE;
DIFIF1,COLORFFFFFF,LINETHICK2;
DEAEA1,COLORYELLOW,LINETHICK2;
MACD:MACD1,NODRAW,COLORMAGENTA;
上升:IF(DEAEA1>REF(DEAEA1,1),DEAEA1,DRAWNULL),COLORYELLOW,LINETHICK2;
下降:IF(DEAEA1<REF(DEAEA1,1),DEAEA1,DRAWNULL),COLOR227700,LINETHICK2;
上翘:IF(DIFIF1>REF(DIFIF1,1),DIFIF1,DRAWNULL),COLORFFFFFF,LINETHICK2;
下拐:IF(DIFIF1<REF(DIFIF1,1),DIFIF1,DRAWNULL),COLOR227700,LINETHICK2;
DRAWICON(CROSS(DIFIF1,DEAEA1),DEAEA1*1.00,5);
DRAWICON(CROSS(DEAEA1,DIFIF1),DEAEA1*1.00,6);
2、博易大师变色MACD指标
DIFIF1:=EMA(C,12)-EMA(C,26);
DEAEA1:=EMA(DIFIF1,9);
MACD1:=2*(DIFIF1-DEAEA1),STICK;
MACD:2*(DIFIF1-DEAEA1),COLORSTICK;
PARTLINE(DEAEA1>REF(DEAEA1,1),DEAEA1),COLORYELLOW,LINETHICK2;
PARTLINE(DEAEA1<REF(DEAEA1,1),DEAEA1),COLOR008800,LINETHICK2;
PARTLINE(DIFIF1>REF(DIFIF1,1),DIFIF1),COLORFFFFFF,LINETHICK2;
PARTLINE(DIFIF1<REF(DIFIF1,1),DIFIF1),COLOR008800,LINETHICK2;
DRAWICON(CROSS(DIFIF1,DEAEA1),DEAEA1*1.00,1);
DRAWICON(CROSS(DEAEA1,DIFIF1),DEAEA1*1.00,2);

Q6:通达信指标编写macd

通达信指标编写macd
macd的dea持续20天大于0,且macd大于0
DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
XG: EVERY(DEA>0 AND MACD>0,20);
回答完毕。
https://kuaibao.qq.com/s/20190123A18T8200
轻松学会用通达信软件编写公式和指标